Package Details: epy-git 1632021.8.14.15.g0eb1e582021.10.29-1

Git Clone URL: https://mpr.hunterwittenborn.com/epy-git.git (read-only, click to copy)
Package Base: epy-git
Description: CLI Ebook Reader, fork of epr with minor improvements
Upstream URL: https://github.com/wustho/epy
Keywords: cli ebook reader
Licenses: MIT
Conflicts: epy
Provides: epy
Submitter: only_vip
Maintainer: only_vip
Last Packager: only_vip
Votes: 1
Popularity: 0.82
First Submitted: 2021-11-05 05:43
Last Updated: 2021-11-06 14:21

Dependencies (5)

  • python3
  • git (make)
  • python3-setuptools (make)
  • libttspico-utils (optional) – Small Footprint TTS
  • sox (optional) – Swiss army knife of sound processing

Required by (0)

Sources (1)

Latest Comments

zocker_160 commented on 2021-11-08 11:44

afaik that will install the python 2 setuptools, just like the package python is Python 2 and python3 is Python 3.

I could be wrong, but I had issues with this package while testing, putting python3-setuptools did solve the issue.

only_vip commented on 2021-11-06 10:58 (edited on 2021-11-06 10:59 by only_vip)

I found this earlier python-setuptools is also one of the standard name along with python3-setuptools

zocker_160 commented on 2021-11-05 11:03 (edited on 2021-11-05 11:04 by zocker_160)

the makedepends python-setuptools should be changed to python3-setuptools otherwise installation will fail