Package Details: joplin-appimage 2.6.10-1

Git Clone URL: https://mpr.hunterwittenborn.com/joplin-appimage.git (read-only, click to copy)
Package Base: joplin-appimage
Description: The latest stable AppImage of Joplin - a cross-platform note taking and to-do app
Upstream URL: https://github.com/laurent22/joplin
Licenses: MIT
Submitter: thesting
Maintainer: thesting
Last Packager: thesting
Votes: 0
Popularity: 0.000000
First Submitted: 2021-12-11 23:27
Last Updated: 2021-12-24 13:04

Latest Comments

thesting commented on 2021-12-24 13:05

Hi!

I added the line and it seems to work ok. I didn't use apppimagelauncher so i didn't have this problem.

Thanks for the comment!

zocker_160 commented on 2021-12-21 14:37

the disabling of the AppimageLauncher does not work, I am still getting the integration prompt.

changing line 31 to

sed -i -E "s|Exec=AppRun|Exec=env APPIMAGELAUNCHER_DISABLE=true ${INSTALL_PATH}|" squashfs-root/@joplinapp-desktop.desktop

does solve the issue however, maybe you could look into this?

see: https://github.com/TheAssassin/AppImageLauncher/issues/450#issuecomment-966599796