Package Details: neovim-git 19130nightly.12.g655e489e92021.10.04-1

Git Clone URL: https://mpr.hunterwittenborn.com/neovim-git.git (read-only, click to copy)
Package Base: neovim-git
Description: Vim-fork focused on extensibility and usability
Upstream URL: https://neovim.io/
Licenses: custom:neovim
Conflicts: neovim
Provides: neovim
Submitter: only_vip
Maintainer: only_vip
Last Packager: only_vip
Votes: 2
Popularity: 0.44
First Submitted: 2021-09-01 08:27
Last Updated: 2021-10-28 15:42

Dependencies (33)

  • libluajit-5.1-2
  • libluajit-5.1-common
  • libmsgpackc2
  • libtermkey1
  • libunibilium4
  • libvterm0
  • lua-luv
  • ninja-build (make)
  • gettext (make)
  • libtool (make)
  • libtool-bin (make)
  • autoconf (make)
  • automake (make)
  • cmake (make)
  • g++ (make)
  • pkg-config (make)
  • unzip (make)
  • curl (make)
  • lua-filesystem (make)
  • lua-cliargs (make)
  • lua-system (make)
  • lua-dkjson (make)
  • lua-say (make)
  • lua-luassert (make)
  • lua-term (make)
  • lua-mediator (make)
  • lua-argparse (make)
  • lua-coxpcall (make)
  • python3-neovim (optional) – for python 3 plugin support see :help provider python
  • ruby-neovim (optional) – for Ruby plugin support (see :help provider-ruby)
  • xclip (optional) – for clipboard support (or xsel) (see :help provider-clipboard)
  • xsel (optional) – for clipboard support (or xclip) (see :help provider-clipboard)
  • wl-clipboard (optional) – for clipboard support on wayland (see :help clipboard)

Required by (0)

Sources (1)